FDA warns about Log4j cybersecurity vulnerabilities in medical devices

The bugs in Apache’s Java-based open source logging library could potentially allow unauthorized users to remotely impact the safety and effectiveness of device functionality, according to the agency.

Show CommentsClose Comments

Leave a comment

%d bloggers like this: